Fix for: Samsung LN-T4061F Firmware Crazy Color Bug


I don’t usually post these types of things but here is a problem I ran into with my Samsung LCD TV and updating the Firmware. I found this forum post (Link below).

In the below settings, you’ll want to press buttons slowly. The TV lags between when you press a button and when it responds.

0. Set the TV onto an unused source so you have a black or blue screen. This makes reading the menu easier in later steps.
1. Turn the TV off.
2. On the remote, press MUTE, 1, 8, 2, POWER
3. The TV will turn on into service mode. It takes a few seconds after powering on to display the service menu.
4. Using the arrow buttons on the remote, go down to Option Byte and press Enter.
5. Arrow down to “Lvds Tx Fmt” and press Enter.
6. Using the right and left arrow buttons, change the setting. Mine was set to JEIDA. Setting it to VESA fixed things.
7. Press Menu to exit.
8. Turn the TV off to apply the changes.

Also, check the info from the link I posted (below) to make sure that a few other settings in Option Byte are correct for your tv.

Quote:

Make sure the SCREEN SIZE is correct: Panel Option = 46AMW for LN-T4665 displays, and 46AM for LN-T4661 displays.
Make sure that if you own an LN-T4x65 that your Lvds Tx Bit = 10bit.
Make sure if you own an LN-T4x61 that your Lvds Tx Bit = 8bit.
If you own an LN-T4x65, your should change your model so it says “Tulip Side.”
If you own an LN-T4x61, you should change the model so it says “Tulip.”

http://www.avsforum.com/avs-vb/showthread.php?t=1023759

0

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: